Puppet Class: labstore::bdsync

Defined in:
modules/labstore/manifests/bdsync.pp

Overview



1
2
3
4
5
6
7
8
9
10
# File 'modules/labstore/manifests/bdsync.pp', line 1

class labstore::bdsync {
    require_package(['python3-dateutil', 'bdsync'])

    file { '/usr/local/sbin/block_sync':
        source => 'puppet:///modules/labstore/block_sync.py',
        owner  => 'root',
        group  => 'root',
        mode   => '0755',
    }
}